<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Nephew of 'Pioneer Woman' critically injured in Osage County crash</title><meta property=og:title content="Ladd and Caleb Drummond hospitalized after accident"/><link rel=amphtml href=https://amp.pawhuskajournalcapital.com/amp/6948820002 /><meta property=article:author content="Robert Smith"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.pawhuskajournalcapital.com /><link rel=preconnect href=https://user.pawhuskajournalcapital.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.pawhuskajournalcapital.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.pawhuskajournalcapital.com/NPJC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ad85b4d1.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f4403f8c-bf35-4570-900b-5f87b1da8504/385f433b-49a6-48eb-b0c8-6f40dc610668/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4538371001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks."/><meta property=og:description content="Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks."/><meta property=fb:pages content=316667865094155 /><meta property=fb:app_id content=1730021380479925 /><link rel=canonical href=https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/ /><meta property=og:url content=https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/ /><meta property=og:site_name content="Pawhuska Journal Capital"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?crop=2699,1519,x0,y0&width=2699&height=1519&format=pjpg&auto=webp"/><meta property=og:image:width content=2699 /><meta property=og:image:height content=1519 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?crop=2699,1519,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Ladd and Caleb Drummond hospitalized after accident"/><meta name=twitter:description content="Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Pawhuska Journal Capital" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 284.48 24.39"><path d="M7.35 1.39c2.06 0 3.55.29 4.57 1.02a4.42 4.42 0 011.93 3.84c0 3.5-2.59 5.1-5.33 5.44-.39.05-.81.05-1.1.05l-1.78-.42v3.58c0 2.22.24 2.4 2.48 2.59v.89H0v-.89c1.96-.18 2.2-.37 2.2-2.59V4.89c0-2.22-.24-2.38-2.04-2.59v-.91h7.19zm-1.7 8.88c.31.13.86.26 1.41.26.97 0 3.06-.68 3.06-4.21 0-2.95-1.67-3.92-3.27-3.92-.5 0-.81.13-.97.26-.16.16-.23.42-.23.82v6.79zm17.77 8.42a2.33 2.33 0 01-2.27-1.52c-.99.65-2.22 1.52-2.72 1.52a3.42 3.42 0 01-3.53-3.35c0-1.36.63-2.01 1.99-2.51 1.54-.58 3.55-1.2 4.16-1.73v-.78c0-1.65-.63-2.56-1.59-2.56-.34 0-.63.16-.86.47-.31.37-.55.99-.76 1.8-.18.68-.55.89-1.1.89-.68 0-1.62-.63-1.62-1.31 0-.47.31-.81.91-1.25.99-.68 2.85-1.59 4.34-1.86 1.07 0 1.86.24 2.56.76 1.12.86 1.36 1.99 1.36 3.45v4.31c0 1.2.42 1.54.84 1.54.31 0 .6-.1.89-.21l.26.84-2.86 1.5zm-2.38-6.56c-.47.24-.91.52-1.44.81-.81.42-1.23.89-1.23 1.78 0 1.46.97 2.01 1.57 2.01.37 0 .65-.1 1.1-.42v-4.18zm23.19-4.47c-1.25.21-1.44.42-1.99 1.78-.97 2.43-2.06 5.57-3.35 9.23h-.99c-1.02-2.46-2.09-4.91-3.06-7.29-.99 2.43-1.91 4.81-2.9 7.29h-.99c-1.05-3.22-2.17-6.43-3.14-9.36-.44-1.25-.68-1.52-1.78-1.65v-.84h6.46v.84c-1.49.23-1.67.47-1.38 1.36.52 1.67 1.05 3.45 1.54 5.1h.05c.91-2.27 1.78-4.68 2.72-7.16h1.02c.94 2.4 1.93 4.78 2.95 7.21h.05A58.04 58.04 0 0040.9 9.2c.24-.99.1-1.31-1.52-1.54v-.84h4.84v.84zm7.55 10.72v-.84c1.25-.18 1.33-.37 1.33-1.8v-4.6c0-2.01-.86-2.69-1.88-2.69a2.6 2.6 0 00-1.88.73v6.56c0 1.44.1 1.62 1.2 1.8v.84h-6.19v-.84c1.49-.16 1.65-.26 1.65-1.91V3.45c0-1.59-.1-1.59-1.46-1.75V.94C45.94.76 47.79.39 49.36 0v8.21c.89-.91 2.2-1.7 3.48-1.7 2.27 0 3.61 1.46 3.61 4.34v4.78c0 1.67.16 1.67 1.52 1.91v.84h-6.19zm20.6-.63a52.2 52.2 0 00-4.78.94l-.21-.18v-1.57c-.47.37-.73.63-1.31.97-.76.5-1.46.78-2.27.78-2.2 0-3.42-1.41-3.42-3.71V9.57c0-1.25-.1-1.36-1.44-1.7v-.76c1.59-.08 3.19-.24 4.84-.47a88.4 88.4 0 00-.08 3.95v3.79c0 1.7.89 2.3 1.8 2.3.71 0 1.28-.16 1.88-.73V9.59c0-1.33-.08-1.44-1.67-1.73v-.75c1.62-.08 3.27-.21 4.99-.47v8.5c0 1.39.16 1.62 1.1 1.73l.58.05v.83zm8.39-7.56c-.7-1.59-1.54-2.66-2.77-2.66-.68 0-1.33.58-1.33 1.41 0 .81.6 1.41 1.93 2.01 2.12.91 3.53 1.83 3.53 3.87 0 2.59-2.48 3.87-4.68 3.87-1.39 0-2.77-.5-3.29-.89-.16-.42-.39-2.25-.42-3.5l.78-.08c.58 1.65 1.78 3.45 3.37 3.45.86 0 1.44-.63 1.44-1.41 0-.76-.37-1.41-1.99-2.17-1.2-.6-3.32-1.62-3.32-3.87 0-2.04 1.65-3.71 4.39-3.71 1.2 0 1.91.21 2.51.47.26.6.58 2.46.63 2.98l-.78.23zm11.29 8.24a77.8 77.8 0 01-3.4-5.18c-.24-.37-.39-.5-.58-.5-.03 0-.08 0-.18.03v2.77c0 1.7.18 1.78 1.7 1.99v.84h-6.72v-.84c1.57-.21 1.73-.26 1.73-1.99V3.48c0-1.46-.18-1.62-1.57-1.8V.94C84.24.78 86.12.5 87.9 0v12c.6-.13 1.1-.58 1.49-.99.58-.65 1.23-1.7 1.52-2.27.31-.55.21-.89-.78-1.05V6.9l5.65-.24v.78c-1.65.29-2.54.63-3.27 1.36-.71.71-1.1 1.15-1.83 2.14a77.04 77.04 0 003.79 5.25c.84.94 1.28 1.18 2.2 1.33v.84l-4.61.07zm13.54.26a2.33 2.33 0 01-2.27-1.52c-.99.65-2.22 1.52-2.72 1.52a3.42 3.42 0 01-3.53-3.35c0-1.36.63-2.01 1.99-2.51 1.54-.58 3.55-1.2 4.16-1.73v-.78c0-1.65-.63-2.56-1.59-2.56-.34 0-.63.16-.86.47-.31.37-.55.99-.76 1.8-.18.68-.55.89-1.1.89-.68 0-1.62-.63-1.62-1.31 0-.47.31-.81.91-1.25.99-.68 2.85-1.59 4.34-1.86 1.07 0 1.86.24 2.56.76 1.12.86 1.36 1.99 1.36 3.45v4.31c0 1.2.42 1.54.84 1.54.31 0 .6-.1.89-.21l.26.84-2.86 1.5zm-2.37-6.56c-.47.24-.91.52-1.44.81-.81.42-1.23.89-1.23 1.78 0 1.46.97 2.01 1.57 2.01.37 0 .65-.1 1.1-.42v-4.18zm19.76-9.83c-1.83.18-2.06.37-2.06 2.59v8.63c0 3.03-.26 5.52-2.67 7.5a7.67 7.67 0 01-3.19 1.62l-.39-.97a3.75 3.75 0 002.46-3.16c.24-1.46.29-3.14.29-5.1V4.89c0-2.22-.26-2.4-2.25-2.59v-.91H123v.91zm12.99 10.09c0 4.21-3.01 6.3-6.06 6.3-4.1 0-6.12-2.98-6.12-5.83a6.16 6.16 0 016.22-6.35 5.76 5.76 0 015.96 5.88zm-8.44-.47c0 3.22 1.02 5.75 2.67 5.75.99 0 2.04-.65 2.04-4.5 0-3.63-.91-5.65-2.56-5.65-1.11.01-2.15 1.39-2.15 4.4zm23.16 5.83a52.2 52.2 0 00-4.78.94l-.21-.18v-1.57c-.47.37-.73.63-1.31.97-.76.5-1.46.78-2.27.78-2.2 0-3.42-1.41-3.42-3.71V9.57c0-1.25-.1-1.36-1.44-1.7v-.76c1.59-.08 3.19-.24 4.84-.47a88.4 88.4 0 00-.08 3.95v3.79c0 1.7.89 2.3 1.8 2.3.71 0 1.28-.16 1.88-.73V9.59c0-1.33-.08-1.44-1.67-1.73v-.75c1.62-.08 3.27-.21 4.99-.47v8.5c0 1.39.16 1.62 1.1 1.73l.58.05v.83zm6.16-8.5c.94-1.62 1.96-2.74 2.93-2.74 1.05 0 1.75.73 1.75 1.62 0 .94-.58 1.67-1.28 1.93-.37.13-.63.05-.81-.1-.44-.37-.76-.55-1.2-.55-.5 0-1.02.34-1.46 1.36v4.86c0 1.62.16 1.73 2.17 1.91v.84h-7.16v-.84c1.41-.16 1.67-.29 1.67-1.91v-5.7c0-1.33-.21-1.44-1.41-1.73v-.72c1.57-.21 3.11-.5 4.73-.99v2.77h.07zm13 9.13v-.84c1.1-.18 1.23-.26 1.23-2.12v-4.44c0-1.88-.86-2.46-1.8-2.46-.65 0-1.25.29-1.93.81v6.33c0 1.62.16 1.7 1.23 1.88v.84h-6.3v-.84c1.62-.24 1.75-.26 1.75-2.01v-5.41c0-1.57-.13-1.67-1.41-1.91v-.76a31.9 31.9 0 004.73-.99v1.93c.52-.37 1.05-.78 1.62-1.15.78-.5 1.28-.73 2.04-.73 2.12 0 3.42 1.57 3.42 4.18v4.94c0 1.65.16 1.7 1.52 1.91v.84h-6.1zm15.84.31a2.33 2.33 0 01-2.27-1.52c-.99.65-2.22 1.52-2.72 1.52a3.42 3.42 0 01-3.53-3.35c0-1.36.63-2.01 1.99-2.51 1.54-.58 3.55-1.2 4.16-1.73v-.78c0-1.65-.63-2.56-1.59-2.56-.34 0-.63.16-.86.47-.31.37-.55.99-.76 1.8-.18.68-.55.89-1.1.89-.68 0-1.62-.63-1.62-1.31 0-.47.31-.81.91-1.25.99-.68 2.85-1.59 4.34-1.86 1.07 0 1.86.24 2.56.76 1.12.86 1.36 1.99 1.36 3.45v4.31c0 1.2.42 1.54.84 1.54.31 0 .6-.1.89-.21l.26.84-2.86 1.5zm-2.38-6.56c-.47.24-.91.52-1.44.81-.81.42-1.23.89-1.23 1.78 0 1.46.97 2.01 1.57 2.01.37 0 .65-.1 1.1-.42v-4.18zm5.64 6.25v-.84c1.54-.24 1.7-.37 1.7-2.04V3.53c0-1.57-.13-1.65-1.57-1.83V.94c1.49-.18 3.42-.52 4.89-.94v15.5c0 1.75.16 1.86 1.75 2.04v.84h-6.77zm14.49-5.05h-6.4l.39-1.88h6.43l-.42 1.88zm18.71.6a31.78 31.78 0 01-1.46 4.16c-.68.16-3.08.68-4.86.68-6.95 0-9.85-4.52-9.85-8.68 0-5.36 4.13-9.1 10.38-9.1 2.12 0 4.05.55 4.76.71.24 1.44.42 2.64.6 4.29l-.97.18c-.86-3.11-2.88-4.03-4.89-4.03-3.79 0-5.88 3.58-5.88 7.42 0 4.81 2.59 7.97 6.14 7.97 2.17 0 3.79-1.39 5.12-4.03l.91.43zm10.01 4.76a2.33 2.33 0 01-2.27-1.52c-.99.65-2.22 1.52-2.72 1.52a3.42 3.42 0 01-3.53-3.35c0-1.36.63-2.01 1.99-2.51 1.54-.58 3.55-1.2 4.16-1.73v-.78c0-1.65-.63-2.56-1.59-2.56-.34 0-.63.16-.86.47-.31.37-.55.99-.76 1.8-.18.68-.55.89-1.1.89-.68 0-1.62-.63-1.62-1.31 0-.47.31-.81.91-1.25.99-.68 2.85-1.59 4.34-1.86 1.07 0 1.86.24 2.56.76 1.12.86 1.36 1.99 1.36 3.45v4.31c0 1.2.42 1.54.84 1.54.31 0 .6-.1.89-.21l.26.84-2.86 1.5zm-2.38-6.56c-.47.24-.91.52-1.44.81-.81.42-1.23.89-1.23 1.78 0 1.46.97 2.01 1.57 2.01.37 0 .65-.1 1.1-.42v-4.18zM242 7.01c.52-.31.99-.5 1.44-.5 3.08 0 4.73 2.54 4.73 5.04 0 3.84-3.01 6.38-6.35 7.14-.65 0-1.23-.16-1.65-.31v3.32c0 1.52.13 1.67 2.17 1.86v.84h-7.27v-.84c1.67-.13 1.78-.34 1.78-1.83V10.01c0-1.46-.24-1.59-1.52-1.78v-.78c1.41-.24 3.11-.71 4.84-1.2v1.91L242 7.01zm-1.83 9.35c.5.47 1.49 1.02 2.14 1.02 1.44 0 2.43-1.75 2.43-4.5 0-3.22-1.62-4.39-2.9-4.39-.68 0-1.2.26-1.67.63v7.24zm9.28 2.02v-.84c1.52-.18 1.67-.29 1.67-2.14v-5.18c0-1.73-.18-1.8-1.44-2.01v-.76c1.57-.18 3.29-.52 4.76-.94v8.89c0 1.8.13 1.93 1.7 2.14v.84h-6.69zm1.28-15.35c0-1.05.86-1.83 1.86-1.83a1.8 1.8 0 011.86 1.83c0 .99-.81 1.83-1.88 1.83-.98 0-1.84-.83-1.84-1.83zm12.03 15.37a4 4 0 01-1.07.29c-2.01 0-3.19-.94-3.19-3.29V8.08h-1.65l-.13-.31.73-.94h1.05V4.91l2.95-2.04.37.16v3.79h2.56c.31.29.26 1.05-.16 1.25h-2.4v6.46c0 2.04.94 2.27 1.49 2.27.44 0 .86-.1 1.31-.31l.26.91-2.12 1zm11.68.29a2.33 2.33 0 01-2.27-1.52c-.99.65-2.22 1.52-2.72 1.52a3.42 3.42 0 01-3.53-3.35c0-1.36.63-2.01 1.99-2.51 1.54-.58 3.55-1.2 4.16-1.73v-.78c0-1.65-.63-2.56-1.59-2.56-.34 0-.63.16-.86.47-.31.37-.55.99-.76 1.8-.18.68-.55.89-1.1.89-.68 0-1.62-.63-1.62-1.31 0-.47.31-.81.91-1.25.99-.68 2.85-1.59 4.34-1.86 1.07 0 1.86.24 2.56.76 1.12.86 1.36 1.99 1.36 3.45v4.31c0 1.2.42 1.54.84 1.54.31 0 .6-.1.89-.21l.26.84-2.86 1.5zm-2.38-6.56c-.47.24-.91.52-1.44.81-.81.42-1.23.89-1.23 1.78 0 1.46.97 2.01 1.57 2.01.37 0 .65-.1 1.1-.42v-4.18zm5.65 6.25v-.84c1.54-.24 1.7-.37 1.7-2.04V3.53c0-1.57-.13-1.65-1.57-1.83V.94c1.49-.18 3.42-.52 4.89-.94v15.5c0 1.75.16 1.86 1.75 2.04v.84h-6.77z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.pawhuskajournalcapital.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021STPATS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/examiner-enterprise/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://oklahomanotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Pawhuska" title="Weather in Pawhuska" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.pawhuskajournalcapital.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021STPATS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ok-pawhuska-C6747-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ladd and Caleb Drummond hospitalized after accident</h1><div class=gnt_ar_by><a href=https://www.examiner-enterprise.com/staff/3313789001/robert-smith/ class="gnt_ar_by_a gnt_ar_by_a__fi">Robert Smith</a><div class=gnt_ar_pb>Pawhuska Journal-Capital</div></div><div class=gnt_ar_dt aria-label="Published: 6:32 p.m. CT Mar. 10, 2021 Updated: 11:09 a.m. CT Mar. 11, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/ data-ss-t="Ladd and Caleb Drummond hospitalized after accident" data-ss-d="Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1730021380479925&href=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F&text=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident%20-%20from%20Pawhuska%20Journal%20Capital&body=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident%0A%0ACaleb%20Drummond%2C%2021%2C%20a%20nephew%20of%20Ladd%20and%20Ree%20Drummond%2C%20was%20critically%20injured%20Wednesday%20afternoon%20in%20a%20head-on%20crash%20of%20fire%20trucks.%0A%0ACheck%20out%20this%20story%20on%20pawhuskajournalcapital.com%3A%20https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - COVID-19: Soothe vaccine side effects like swelling"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ok-pawhuska-C6747&#34;,&#34;pn&#34;:&#34;Pawhuska Journal Capital&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-22T20:00:12Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:49000,&#34;headline&#34;:&#34;How to soothe COVID-19 vaccine discomforts&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f4403f8c-bf35-4570-900b-5f87b1da8504/385f433b-49a6-48eb-b0c8-6f40dc610668/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4538371001&#34;,&#34;id&#34;:&#34;4538371001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/22/USAT/f3ad7b5b-3b31-4073-86b1-2f636fa58e37-PS_VACCINE_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-22T20:00:12Z&#34;,&#34;keywords&#34;:&#34;Vaccines,Coronavirus COVID-19,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f4403f8c-bf35-4570-900b-5f87b1da8504/385f433b-49a6-48eb-b0c8-6f40dc610668/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/02/22/covid-19-soothe-vaccine-side-effects-like-swelling/4538371001/&#34;},&#34;promoBrief&#34;:&#34;Soothe COVID-19 vaccine side effects with these tips.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-22T20:00:12Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;4d6aa98a-7db1-4c55-9e22-87e147aca992&#34;,&#34;name&#34;:&#34;Vaccines&#34;},{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;COVID-19: Soothe vaccine side effects like swelling&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/02/22/covid-19-soothe-vaccine-side-effects-like-swelling/4538371001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/22/USAT/f3ad7b5b-3b31-4073-86b1-2f636fa58e37-PS_VACCINE_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="COVID-19: Soothe vaccine side effects like swelling" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>PAWHUSKA — A nephew of "Pioneer Woman" Ree Drummond was critically injured when two fire trucks collided head-on Wednesday afternoon on a rural Osage County road.</p><p class=gnt_ar_b_p>The Oklahoma Highway Patrol reported that Caleb Drummond, 21, and Ladd Drummond, 52, collided about 8 miles west of Pawhuska around 1:45 p.m.</p><p class=gnt_ar_b_p>Caleb Drummond, Ree Drummond's nephew, was admitted in critical condition to a Tulsa hospital Wednesday afternoon. He was thrown about 70 feet in the crash, according to the Oklahoma Highway Patrol and had head, internal, arm and leg injuries.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ree Drummond and her husband, Ladd, who was involved in a crash Wednesday, are seen during an episode of the Food Network’s “The Pioneer Woman.”"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ree Drummond and her husband, Ladd, who was involved in a crash Wednesday, are seen during an episode of the Food Network’s “The Pioneer Woman.”" data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>Ladd Drummond, Ree Drummond's husband, reportedly refused medical treatment at the accident scene.</p><p class=gnt_ar_b_p>Ree Drummond said Thursday morning on Facebook that her husband and nephew were both hospitalized, and gave thanks for prayers offered on behalf of the family.</p><p class=gnt_ar_b_p>The Highway Patrol reported that decreased visibility on the gravel road due to high winds was a probable factor in the crash. Neither man was wearing a seat belt, according to the report. The truck Ladd Drummond was driving reportedly was not equipped with a seat belt.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-pawhuska-C6747-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Since 2011, Ree Drummond has filmed her Food Network show "The Pioneer Woman" in "The Lodge," a guest house on the family's ranch. </p><p class=gnt_ar_b_p>Drummond, also known for her blog "The Pioneer Woman,” and her downtown Pawhuska business interests, described watching Caleb graduate from high school in a 2018 post.</p><p class=gnt_ar_b_p>"Caleb, my nephew, graduated Friday night!" she wrote. "It was surreal; there’s no way he’s old enough to graduate from high school. As in No. Possible. Way."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-pawhuska-C6747-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In another page on her blog from 2014, Drummond described her fondness for Caleb, calling him "his father’s clone in every way."</p><p class=gnt_ar_b_p>"Used to take my keys off the pew in church and snicker as I looked under the cushion, on the floor, and inside the hymnal for them," she wrote. "And actually, he still does this. Calls me 'ma’am.' He’s a good kid."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Oklahoma Film + Music Office Director Tava Maloy Sofsky said in a statement Wednesday: "On behalf of Oklahoma's film and television community, our hearts go out to the Drummond family this evening. We send our support and best wishes during this time.”</p><p class=gnt_ar_b_p>Caleb Drummond is the son of Tim and Missy Drummond.</p><p class=gnt_ar_b_p><em>Charles Trepany of USA Today contributed to this story.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/ data-ss-t="Ladd and Caleb Drummond hospitalized after accident" data-ss-d="Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1730021380479925&href=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F&text=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident%20-%20from%20Pawhuska%20Journal%20Capital&body=Ladd%20and%20Caleb%20Drummond%20hospitalized%20after%20accident%0A%0ACaleb%20Drummond%2C%2021%2C%20a%20nephew%20of%20Ladd%20and%20Ree%20Drummond%2C%20was%20critically%20injured%20Wednesday%20afternoon%20in%20a%20head-on%20crash%20of%20fire%20trucks.%0A%0ACheck%20out%20this%20story%20on%20pawhuskajournalcapital.com%3A%20https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ok-pawhuska-C6747-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.pawhuskajournalcapital.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F&marketName=pawhuskajournalcapital&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-pawhuska-C6747-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ok-pawhuska-C6747-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Pawhuska Journal Capital - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.pawhuskajournalcapital.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.pawhuskajournalcapital.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://oklahomanotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.pawhuskajournalcapital.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.pawhuskajournalcapital.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.pawhuskajournalcapital.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.pawhuskajournalcapital.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.pawhuskajournalcapital.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Oklahoma/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.pawhuskajournalcapital.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.pawhuskajournalcapital.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.pawhuskajournalcapital.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.pawhuskajournalcapital.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pawhuskajournalcapital.com%2Fstory%2Fnews%2F2021%2F03%2F10%2Fcaleb-drummond-critically-injured-fire-truck-crash%2F6948820002%2F&marketName=pawhuskajournalcapital&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.pawhuskajournalcapital.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.pawhuskajournalcapital.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://pawhuskajournalcapital.newsbank.com class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/okbar class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.pawhuskajournalcapital.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ad85b4d1.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3uligccEKoKJlCj+FnFsL0PVIm50.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ladd and Caleb Drummond hospitalized after accident","description":"Caleb Drummond, 21, a nephew of Ladd and Ree Drummond, was critically injured Wednesday afternoon in a head-on crash of fire trucks.","url":"https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pawhuskajournalcapital.com/story/news/2021/03/10/caleb-drummond-critically-injured-fire-truck-crash/6948820002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?crop=1800,1800,x675,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg?crop=2699,1519,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-11T00:32:10Z","dateCreated":"2021-03-11T00:32:10Z","dateModified":"2021-03-11T17:09:28Z","articleSection":"news","publisher":{"@type":"Organization","name":"Pawhuska Journal-Capital","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/pawhuskajournalcapital/images/site-nav-logo@2x.png"}},"author":["Robert Smith"],"keywords":["access:metered","ssts:news","type:story","tag:Injuries","tag:Overall Neutral","tag:Truck Accidents and Crashes","tag:Food Network","tag:Overall Negative","tag:Facebook"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Pawhuska Journal-Capital - Unlimited Digital Access","productID":"pawhuskajournalcapital.com:standard"},"metadata":"{\"id\":\"6948820002\",\"siteCode\":\"NPJC\",\"contentSourceCode\":\"NPJC\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/11/NBEE/8217c0c7-5f91-4c8e-bc73-878b2cc9f227-Drummond.jpg","caption":"Ree Drummond and her husband, Ladd, who was involved in a crash Wednesday, are seen during an episode of the Food Network’s “The Pioneer Woman.”","copyrightHolder":"Provided"}]</script></body></html>