
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190501011458
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190430&category=SPORTS&lopenr=304309994&Ref=AR
currentrequestunmodified: /sports/20190430/mlb-cards-dump-nats-twins-edge-houston-1-0
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190430&category=SPORTS&lopenr=304309994&Ref=AR
@pagetype: article
app version: 2.0.318
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Pawhuska Journal-Capital" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 5A299C70-797A-464C-9FF1-164A58670297-->
<meta name="description" content="By Jesse DoughertyThe Washington PostWASHINGTON (TNS) &#8212; When it ended, when the popup came down and Patrick Corbin could finally breathe, the damage was beaming on the videoboard, bottled into one crooked number, bringing the starter off the field for good.Corbin had labored through four scoreless innings, then lost his command in the fifth, then was tagged for six runs in that inning Monday night at Nationals Park. He hadn&#8217;t allowed that many in an outing since May 30, 2018. He had " />
<meta property="vf:unique_id" content="siteOK-pub4019-5A299C70-797A-464C-9FF1-164A58670297">
<meta property="tout:article:id" content="art-5A299C70-797A-464C-9FF1-164A58670297-pub4019">
<meta property="bt:pubDate" content="20190430T06:15:47Z">
<meta property="bt:modDate" content="20190430T06:18:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pawhuskajournalcapital.com/Global/images/head/nameplate/pawhuskajournalcapital_logo.png">
		<meta property="og:image" content="https://www.pawhuskajournalcapital.com/Global/images/head/nameplate/pawhuskajournalcapital_logo.png">
<meta name="twitter:title" content="MLB: Cards dump Nats; Twins edge Houston, 1-0">
<meta name="twitter:description" content="By Jesse DoughertyThe Washington PostWASHINGTON (TNS) &#8212; When it ended, when the popup came down and Patrick Corbin could finally breathe, the damage was beaming on the videoboard, bottled into one crooked number, bringing the starter off the field for good.Corbin had labored through four scoreless innings, then lost his command in the fifth, then was tagged for six runs in that inning Monday night at Nationals Park. He hadn&#8217;t allowed that many in an outing since May 30, 2018. He had ">
<meta property="og:title" content="MLB: Cards dump Nats; Twins edge Houston, 1-0"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Jesse DoughertyThe Washington PostWASHINGTON (TNS) &#8212; When it ended, when the popup came down and Patrick Corbin could finally breathe, the damage " />
<link rel="canonical" href="https://www.pawhuskajournalcapital.com/sports/20190430/mlb-cards-dump-nats-twins-edge-houston-1-0"/>
<script type="text/javascript">var dfp_url = "5A299C70-797A-464C-9FF1-164A58670297";</script>
<link rel="amphtml" href="https://www.pawhuskajournalcapital.com/sports/20190430/mlb-cards-dump-nats-twins-edge-houston-1-0?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pawhuskajournalcapital.com/sports/20190430/mlb-cards-dump-nats-twins-edge-houston-1-0"
	},
    "headline": "MLB: Cards dump Nats; Twins edge Houston, 1-0",
    "url": "https://www.pawhuskajournalcapital.com/article/20190430/SPORTS/304309994",
    "thumbnailUrl": "https://www.pawhuskajournalcapital.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190430&Category=SPORTS&ArtNo=304309994&Ref=AR",
    "dateCreated": "20190430T12:15:47Z",
    "datePublished": "20190430T12:15:47Z",
    "dateModified": "20190430T12:18:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Pawhuska Journal-Capital",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pawhuskajournalcapital.com/Global/images/head/nameplate/pawhuskajournalcapital_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> MLB: Cards dump Nats; Twins edge Houston, 1-0 - Sports - Pawhuska Journal-Capital - Pawhuska, OK</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.318/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pawhuskajournalcapital.com/news" target="_top">News</a></li><li><a href="https://www.pawhuskajournalcapital.com/sports" target="_top">Sports</a></li><li><a href="https://www.pawhuskajournalcapital.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pawhuskajournalcapital.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.pawhuskajournalcapital.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.pawhuskajournalcapital.com/jobs" target="_blank">Jobs</a></li><li><a href="http://classifieds.examiner-enterprise.com/autos" target="_blank">Cars</a></li><li><a href="https://www.pawhuskajournalcapital.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/okbar" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools?g2i_source=pawhuskajournalcapital.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pawhuskajournalcapital.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pawhuskajournalcapital.com">
							<img class="mainheadnameplate" src="https://www.pawhuskajournalcapital.com/Global/images/head/nameplate/pawhuskajournalcapital_logo.png"  alt="Pawhuska Journal-Capital" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools?g2i_source=pawhuskajournalcapital.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pawhuskajournalcapital.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pawhuskajournalcapital.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190430061829">
	<div class="inner">
		<h1 class="headline">MLB: Cards dump Nats; Twins edge Houston, 1-0</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Apr&nbsp;30,&nbsp;2019&nbsp;at&nbsp;6:15&nbsp;AM</span>
							<span class="article-meta-updated">Apr&nbsp;30,&nbsp;2019&nbsp;at&nbsp;6:18&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>By Jesse Dougherty</p><br><p>The Washington Post</p><br><p>WASHINGTON (TNS) &#8212; When it ended, when the popup came down and Patrick Corbin could finally breathe, the damage was beaming on the videoboard, bottled into one crooked number, bringing the starter off the field for good.</p><br><p>Corbin had labored through four scoreless innings, then lost his command in the fifth, then was tagged for six runs in that inning Monday night at Nationals Park. He hadn&#8217;t allowed that many in an outing since May 30, 2018. He had only pitched well for the Washington Nationals this season, his first with the team, through five starts covered in well-placed fastballs, dancing sliders and many reasons to rely on his left arm.</p><br><p>But that changed suddenly in this 6-3 loss to the St. Louis Cardinals, in a span of seven batters, in one inning that buried the Nationals under a pile of walks and mistakes. Once Brian Dozier caught that popup, for Corbin&#8217;s 15th and final out, Corbin paced away from the mound with his head down. He wiped the sweat off his face and removed his hat before tugging it back on. Catcher Yan Gomes tapped him on the back, as if to say good job, but Corbin stared straight ahead until he skipped down the dugout steps and out of sight.</p><br><p>He couldn&#8217;t feel good about this one. He let the Cardinals erase a three-run deficit and flip the score in their favor. And the Nationals, as a result, are now 12-15 overall and 1-9 in series openers.</p><br><p>&#8220;I mean, he&#8217;s been really good,&#8221; manager Dave Martinez said after the Nationals&#8217; seventh loss in 10 games. &#8220;It was just one of those nights for Pat.&#8221;</p><br><p>The Nationals entered the offseason with a plan of building a contender around its starting staff. They already had Max Scherzer and Stephen Strasburg. That gave them three spots to toy with - because Tanner Roark was out of their plans - and they began that process on the fourth day of December.</p><br><p>That&#8217;s when the Nationals agreed to a six-year, $140 million deal with Corbin, the prized free agent pitcher of the offseason. They would later add veterans Anibal Sanchez and Jeremy Hellickson and, with that, made a clear statement about the coming year: Everything stemmed off their rotation. A near $96 million investment, more than some franchises spend on their entire rosters, would have to pay off.</p><br><p>If the offense lagged, or the bullpen was spotty, or the team needed a win, Scherzer or Strasburg or Corbin was on the way. Their formula began and ended right there, and it could very well be a viable one.</p><br><p>Yet here the Nationals were Monday, still stumbling through an uneven start, looking to build on a walk-off win Sunday, or a few early runs off Cardinals starter Michael Wacha, or anything they could grip. They had Corbin, Sanchez, Scherzer and Strasburg lined up to face the first-place Cardinals this week, and they looked for a lift with their bullpen overworked, their patience wavering, and Trea Turner, Ryan Zimmerman and Anthony Rendon all shelved with injuries. At first, Corbin provided just that.</p><br><p>Washington built a lead with Corbin&#8217;s help, after he extended the second inning by working a two-out, nine-pitch walk with the bases loaded. Adam Eaton followed with a two-run single. Corbin followed with two more scoreless innings that included two strikeouts and finished on his 60th pitch. His command was shaky - his fastballs an inch or two off, his sliders spiking well ahead of the plate - but he was getting by.</p><br><p>Then Harrison Bader cracked Corbin&#8217;s rhythm on a solo home run with one out in the fifth. And the flood began.</p><br><p>&#8220;It&#8217;s a good offense over there. They have a lot of guys with some power, so you got to minimize mistakes,&#8221; Corbin said. &#8220;I put myself in trouble with those couple walks there and kind of just led to a big inning for them.&#8221;</p><br><p>It looked as if Corbin may limit the damage to Bader&#8217;s blast, a line drive that just cleared the wall in right-center, his third homer of the season off a fastball that caught way too much of the plate. Corbin got Wacha to ground out to third for the second out and, after that, needed to retire Matt Carpenter for a quick escape. But Corbin walked Carpenter, allowed a single to Paul Goldschmidt, walked Paul DeJong, let Carpenter score on a wild pitch, yielded a two-run single to Marcell Ozuna and, finally, gave up another RBI single to Yadier Molina.</p><br><p>His command had disappeared. So had the Nationals&#8217; advantage, and their energy, and the illusion that this night wouldn&#8217;t end like many others have this year. The Cardinals set down 12 straight Nationals between a Gomes single in the fourth and a Juan Soto walk in the eighth. Corbin recorded one more out before he exited with a line of five innings pitched, six hits, six earned runs, four walks, five strikeouts and 92 pitches thrown.</p><br><p>Only 52 of those were strikes, and only five induced a swing and miss, and the glaring number - six runs in seven hitters, all in one frame - would be the difference.</p><br><p>The Nationals&#8217; bullpen held the 6-3 score in place, extending its scoreless streak to 12 innings, as the offense flatlined. Then Washington made a last-ditch push by loading the bases in the eighth, with that Soto walk, another for Matt Adams and another for Carter Kieboom. But Dozier lifted a popup high into the air, Goldschmidt settled under it to the right of the mound and Washington&#8217;s final threat was finished without a run.</p><br><p>&#8220;They did a really good job that one inning singling us to death,&#8221; Dozier said of the decisive fifth. &#8220;And that was kind of the game.&#8221;</p><br><p>This time, the hitters and relievers were left to pick up the pieces. This time, that boost from the starting rotation never came.</p><br><p>&#8212;&#8212;-</p><br><p>Twins win on HR</p><br><p>MINNEAPOLIS &#8212; If anything, Justin Verlander was even better on Monday at Target Field than he was last week in Houston. But so was Jake Odorizzi.</p><br><p>Verlander followed up his three-hit, one-run masterpiece of last Wednesday by allowing just two hits over six innings in the rematch. In each game, one of the Twins&#8217; hits was a solo home run by an infielder &#8212; a blow that was meaningless last time, but decisive here. Ehire Adrianza skied a Verlander fastball onto the right-field plaza, Odorizzi held the Astros scoreless over seven innings, and the Twins pulled out a tense, taut 1-0 victory.</p><br><p>After a weekend of hitting howitzer shots into the upper deck against the Orioles, the Twins proved that they&#8217;re built to win when runs are scarce, too. Their record-breaking home run spree has gotten far more attention, but Odorizzi became the fourth straight Twins starter to provide a quality start.</p><br><p>But that understates Odorizzi&#8217;s gem. He outpitched a future Hall of Fame pitcher, and shut down the American League&#8217;s top hitting team. Only twice did the Astros manager to put a runner on second base, and in both instances, Odorizzi responded with big pitches. In the first inning, he induced a weak popup from Yuli Gurriel to end the inning, and in the sixth he struck out Carlos Correa and fooled Gurriel with a 3-2 fastball that the hitter didn&#8217;t even swing at.</p><br><p>Odorizzi got strong relief, too, from Taylor Rogers, who froze Michael Brantley with a 3-2 fastball of his own, and Blake Parker, who earned a save for the second straight game, and his sixth in six chances. Parker was aided by a double play that erased Correa, who led off the ninth inning with a single.</p><br><p>For Odorizzi, it was his third consecutive victory, and his strongest outing since the season&#8217;s opening weekend, when he allowed one hit to the Indians. He gave up four hits and a walk, while striking out seven.</p><br><p>Verlander missed an opportunity to add to his seven Target Field victories and become the all-time winningest visitor to the ballpark. He&#8217;ll remain tied with Rick Porcello at seven apiece &#8212; thanks to Adrianza&#8217;s third-inning blast.</p><br><p>The utility infielder, making only his eighth start of the season, came into the game mired in a slump that has pulled his batting average to .161, which equals his career average against Verlander (1-or-6). But after fouling off a couple of 94-mph fastballs, Adrianza worked the count full, then unloaded on a 96-mph fastball near the top of the strike zone.</p><br><p>It sailed over the seats in right field and landed 400 feet away, on the plaza beyond, Adrianza&#8217;s first home run of the season, and the Twins&#8217; 50th of the season. It seemed out of character for a player with only 12 career home runs in six seasons, but Adrianza has also victimized Clayton Kershaw, Andy Pettitte and Blake Snell over the years.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Rays rock Royals</p><br><p>KANSAS CITY, Mo. &#8212; The Royals pitching staff gave up runs in bunches to both start and end the evening, including three runs in the final two innings to make a ninth-inning rally a far-fetched prospect.</p><br><p>The rally didn&#8217;t come as the Royals fell 8-5 to the Tampa Bay Rays in the first game of a four-game set in front of an announced 11,744 plus another 411 dogs on &#8220;Bark in the Park&#8221; at Kauffman Stadium on Monday night. The loss dropped the Royals (9-20) to 1-3 on the current homestand. The teams will continue their four-game series on Tuesday.</p><br><p>Adalberto Mondesi went 2-for-4 with a triple and two RBIs, and Jorge Soler homered to lead the offensive efforts.</p><br><p>The Royals trailed by as many as four runs. Royals starting pitcher Brad Keller returned from his five-game suspension for his role in igniting a bench-clearing altercation in Chicago. Keller, who made his previous start against the Rays, gave up four runs in the first two innings.</p><br><p>The first run came after Keller walked Ji-Man Choi, allowed him to advance to third base on a wild pitch and then a balk before Yandy Diaz&#8217;s RBI single with two outs and two strikes drove in the game&#8217;s first run.</p><br><p>The Rays added three more runs in the second thanks to three hits, including an RBI double by Michael Perez and a two-run triple by Tommy Pham.</p><br><p>The Royals pulled within a run, 4-3, thanks to a three-run third inning sparked by an error on a fly ball hit by Maldonado. After Maldonado reached and Whit Merrifield walked, Mondesi hit a two-run triple into the right field corner, his fifth triple of the season. Alex Gordon followed with a sacrifice fly to center field to bring in Mondesi with the third run.</p><br><p>The Rays bumped that lead back up to two runs, 5-3, with a Diaz RBI single up the middle in the fifth inning. Keller came out after five innings having allowed five runs on six hits and three walks. He also hit a batter, uncorked a wild pitch and just 50 of his 92 pitches were strikes.</p><br><p>Royals reliever Brad Boxberger came on and shut down the Rays for two innings. The right-hander didn&#8217;t allow a hit and struck out two as he retired six consecutive batters. Monday&#8217;s outing came on the heels of him having struck out three in a scoreless inning last week against the Rays in St. Petersburg.</p><br><p>A one-time All-Star closer, Boxberger had struggled throughout the first month of the season. An off-season signing for the Royals, he entered the night with an 8.71 ERA in 11 appearances this season.</p><br><p>Soler&#8217;s seventh home run of the season in the bottom of the seventh, a towering blast over the left-center field fountains that made it a one-run game, made it a one-run game, 5-4.</p><br><p>However, the Rays answered with a run against Royals reliever Scott Barlow in the eighth to restore the two-run advantage, 6-4. Rays designated hitter Nate Lowe doubled &#8212; his first hit in the majors &#8212; and scored on a Kevin Kiermaier RBI single.</p><br><p>The Rays tacked on two more runs in the top half of the ninth against Royals closer Wily Peralta.</p><br><p>Kelvin Gutierrez&#8217;s chopper up the middle with two outs in the bottom of the ninth drove in Hunter Dozier for the game&#8217;s final run.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Giants surprise LA</p><br><p>SAN FRANCISCO &#8212; The San Francisco Giants spent the first month of the season giving their fans more reasons to complain than cheer, while empty seats at Oracle Park provided a rough visual for an organization in the midst of change.</p><br><p>After manager Bruce Bochy yanked starter Jeff Samardzija following five scoreless innings on Monday, it appeared fans would have a chance to sing an all-too-familiar tune following the series-opener against the Los Angeles Dodgers.</p><br><p>Instead, with the Giants trailing the Dodgers 2-0 in the seventh inning, third baseman Evan Longoria drilled a bases-clearing double into the left field corner to give the Giants the lead in a 3-2 comeback win.</p><br><p>Longoria&#8217;s go-ahead double ignited an announced crowd of 32,212, which erupted as soon as the ball bounced on the outfield grass and curled into the left field corner. It also took the spotlight off of Bochy&#8217;s decision to remove Samardzija and highlighted another choice the manager made.</p><br><p>Longoria initially began the game on the bench, as the struggling third baseman was left out of the lineup in favor of Pablo Sandoval for the second straight day.</p><br><p>Longoria ultimately replaced Sandoval as a pinch-hitter in the sixth inning, shortly after reliever Tony Watson allowed RBI hits from a pair of left-handed Dodgers sluggers, Cody Bellinger and Max Muncy.</p><br><p>Samardzija was not tired after throwing just 79 largely stress-free pitches on Monday. He didn&#8217;t suffer an injury requiring an early exit, either. The Giants starter had simply faced each Dodgers hitter twice and the numbers indicated the club would increase its chances to win by turning the game over to their bullpen.</p><br><p>Bochy has rarely yanked a starting pitcher cruising through a strong outing, but the 2019 Giants are embracing modern baseball and all the analytically driven decisions that come with it. Doing so has forced them to abandon some longstanding habits and on Monday, Bochy leaned on hard data instead of his gut.</p><br><p>The Giants may have boosted their odds of winning by pulling Samardzija, but they could not guarantee a victory. Any time the club bucks conventional methods and loses, the decision is magnified.</p><br><p>After Watson entered and allowed two runs to score in the sixth, Bochy&#8217;s decision came into sharp focus. So did his choice to lean on Longoria in the later innings, as the Giants finished just 1-for-12 with runners in scoring position.</p><br><p>Samardzija&#8217;s best performance of 2019 revealed plenty about his early-season resurgence. The veteran starter lowered his ERA to 2.53, proved that his new approach to throwing more off-speed pitches is making him more effective and showcased how the Giants don&#8217;t yet trust him to work deep into games.</p><br><p>After battling a shoulder injury that limited him to just 10 starts a season ago, the Giants and Samardzija agreed he would no longer set a 200-inning threshold as a goal. But even Samardzija must be surprised the organization doesn&#8217;t want more out of him when he pitches as well as he did Monday.</p><br><p>While the move to pull Samardzija appeared to frustrate the pitcher in the middle of the game, his five innings played a key part in a win, which was the desired result all along.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Homers lift Sox</p><br><p>CHICAGO &#8212; Tim Anderson did it again. He might have locked up American League Player of the Month honors after contributing to the White Sox&#8217;s 5-3 victory over the Baltimore Orioles on Monday night at Guaranteed Rate Field with a two-run homer. Yonder Alonso also cranked a two-run bomb as the Sox (12-14) won for the third straight time.</p><br><p>Anderson is batting .375 with six homers and 18 RBIs. Not a bad month.</p><br><p>Lefty Manny Banuelos improved to 2-0 by allowing two earned runs over 5 2/3 innings. He overcame a comedy of errors on a fifth-inning play. With Pedro Severino on first, Rio Ruiz hit a grounder to third that should have resulted in a double play. But Yoan Moncada threw wide of second, and second baseman Jose Rondon threw wildly to first &#8212; two errors that put runners on second and third with none out. But Banuelos tight-roped out of it.</p><br><p>The Sox&#8217;s bullpen was mostly solid. Alex Colome closed the door for his sixth save by retiring the Orioles in order in the ninth.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Reds down Mets</p><br><p>NEW YORK &#8212; Pitching for a third day in a row for the first time this season, Edwin Diaz allowed a game-winning home run to the Reds&#8217; Jesse Winker in the top of the ninth Monday at Citi Field, the slim difference in the Mets&#8217; 5-4 loss.</p><br><p>Winker&#8217;s homer was the second allowed by Diaz (0-1) this season. His ERA rose to 1.54.</p><br><p>Outside of a game-tying rally gifted to them by Reds starter Tanner Roark in the fourth inning, the Mets managed minimal offense on a chilly, windy and occasionally rainy night at a nearly empty Citi Field.</p><br><p>The Mets (14-14) dropped to .500 again. They haven&#8217;t had a losing record at any point on the young season and will look to stave off that fate Tuesday as Jason Vargas (7.20 ERA) gets the ball opposite Luis Castillo (1.23 ERA).</p><br><p>The opening round went to the Reds, but this series is a study in juxtapositions.</p><br><p>The Mets play the longest games in baseball, averaging 3 hours and 19 minutes to begin the week. The Reds, at 2:55, play the shortest games.</p><br><p>The Mets have had the worst pitching staff (5.32) in the National League. The Reds brought the majors&#8217; worst average (.209).</p><br><p>The Mets, expected to contend in a competitive NL East, came into the series with a winning record. The Reds (12-16), who are in the middle of a long rebuild and were perhaps close to alone in expecting themselves to contend in a less competitive NL Central, approach May in last place.</p><br><p>On Monday, the only one of those trends that played out the Mets&#8217; way was the least welcome one &#8212; the long game (3 hours, 15 minutes).</p><br><p>Kicking off the Mets&#8217; scoring was a rare sight so far in 2019: an extra-base hit from Wilson Ramos, who launched a high fastball off the right-field wall in the second inning.</p><br><p>The Mets began the week with a .515 OPS from their catchers, mostly Ramos, but with some Travis d&#8217;Arnaud (designated for assignment Sunday) and Tomas Nido (called back up Sunday) sprinkled in. That was third-worst in baseball behind the Royals, who lost perennial All-Star Salvador Perez for the year to Tommy John surgery in spring training, and the Pirates, who have seen Francisco Cervelli suffer a steep dropoff from his career norms.</p><br><p>A catcher&#8217;s defense is difficult to quantify, but Ramos hasn&#8217;t lit it up behind the plate, either.</p><br><p>Asked about Ramos&#8217; defense Sunday, general manager Brodie Van Wagenen offered a vote of confidence that fell well short of a ringing endorsement.</p><br><p>&#8220;Wilson Ramos is a veteran, he&#8217;s a pro. We have every confidence that he can play good defense,&#8221; Van Wagenen said. &#8220;He&#8217;s shown flashes at times, and he&#8217;s a big part of what we&#8217;re doing here. I have no doubt that Wilson Ramos is the right guy to be behind the plate on a primary basis for us.&#8221;</p><br><p>Zack Wheeler pitched six innings and was good outside of the second, when he allowed all four of his runs. He walked the first two batters in the inning and allowed several soft batted balls that found holes &#8212; including RBI doubles by Jose Iglesias, snuck down the first-base line, and Jose Peraza, down the left-field line.</p><br><p>How unusual of a sequence was that? Wheeler allowed as many as three runs in an inning just twice in his first 30 frames this season. And the Reds have averaged fewer than four runs per game this year.</p><br><p>Roark helped the Mets out in the fourth. With two outs, Roark had Juan Lagares in an 0-and-2 count before losing the strike zone. Lagares walked, then Wheeler dunked a single into center. Jeff McNeil drew a walk to load the bases and Pete Alonso walked to force in a run, ending Roark&#8217;s night. He allowed four runs in 3 2/3 innings. Reliever Wandy Peralta walked his first batter, Brandon Nimmo, on four pitches to tie the score.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Braves drop Pads</p><br><p>ATLANTA &#8212; Padres pitchers have all season enjoyed the security provided by the gloves behind them, golden at three infield positions and bolstered by a rookie shortstop who has made plays both spectacularly and reliably.</p><br><p>Monday night at SunTrust Park, that shortstop was resting a sore hamstring while his replacement was making it hard on Padres rookie Nick Margevicius, who had one of his best outings against one of the majors&#8217; best-hitting teams but took the decision in a 3-1 loss to the Braves.</p><br><p>Greg Garcia, starting in place of Fernando Tatis Jr., singled and scored in the top of the first.</p><br><p>But it didn&#8217;t go well after that.</p><br><p>The Braves took a 2-1 lead in the third inning on a sacrifice bunt that Garcia helped turn into a Little League triple for Atlanta starting pitcher Mike Soroka.</p><br><p>The bunt was fielded in front of the plate by first baseman Eric Hosmer, who threw on target and on time to second base, where Garcia was covering. But Garcia, making his third start of the season and first at shortstop, seemed surprised by the throw.</p><br><p>The ball sailed past a frozen Garcia and into center field, where it also eluded the backhanded stab of Manuel Margot and rolled another 100 feet, almost to the warning track before left fielder Hunter Renfroe chased it down.</p><br><p>By that time, Johan Camargo had scored and Soraka had easily made it to third.</p><br><p>Ozzie Albies followed with a line drive single to right field that scored Soraka before Margevicius (2-3) got out of the inning having allowed just the two unearned runs.</p><br><p>Ronald Acuna Jr. got to second base at the start of the bottom of the fourth inning when his grounder bounced off Garcia&#8217;s glove and rolled into left field. Margevicius overcame that error sans further damage by getting three straight groundball outs.</p><br><p>Albies would finish with two of the Braves&#8217; four hits off Margevicius, as his 401-foot shot to the second deck of seats beyond left field gave the Braves a 3-1 lead in the fifth inning.</p><br><p>Margevicius&#8217; 5 2/3 innings against the team with the National League&#8217;s highest on-base percentage and second-highest slugging percentage ended when was removed with the bases loaded and two down in the sixth. Adam Warren replaced him and retired pinch-hitter Charlie Culberson on a line drive.</p><br><p>Soroka, with a mid-90s fastball that set up a change-up and slider that frequently sent Padres batters lunging, allowed four hits in his six innings.</p><br><p>Margot led off the third with an infield single, but was stranded after getting to second on Margevicius&#8217; sacrifice bunt. Manny Machado walked and Hosmer followed with a single to start the fourth, but they were left on as well. Soroka (2-1) retired the final nine batters he faced.</p><br><p>Before the game, manager Andy Green would not detail his decision to start Garcia at shortstop and Ian Kinsler at second base rather than have Machado slide from third base to shortstop and start Ty France at third. Green said it was what he thought worked best and wanted to give Garcia another start after he homered and played a solid second base Sunday in Washington.</p><br><p>France did end up making his major league defensive debut, entering at third base in the bottom of the seventh inning as part of switch that involved incoming reliever Robbie Erlin being inserted into Kinsler&#8217;s spot in the batting order. At that time, Machado moved to shortstop and Garcia to second.</p><br><p>The Padres again had runners at first and second with one out in the eighth inning before Franmil Reyes flew out to right field and Machado popped out to first base.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools?g2i_source=pawhuskajournalcapital.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.pawhuskajournalcapital.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pawhuskajournalcapital.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pawhuskajournalcapital.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.pawhuskajournalcapital.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.pawhuskajournalcapital.com/about" target="_top">About us</a></li><li><a href="https://www.pawhuskajournalcapital.com/faqs" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pawhuskajournalcapital.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PJC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools" target="_blank">Manage Subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pawhuskajournalcapital.com/advertise-with-us" target="_top">Advertise with us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/okbar-classified/index.html" target="_top">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/PawhuskaJournalCapital/" target="_top">Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190430&category=SPORTS&lopenr=304309994&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Pawhuska Journal-Capital  ~ 1020 Lynn Ave, Suite A, Pawhuska, OK 74056 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools?g2i_source=pawhuskajournalcapital.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pawhuskajournalcapital.com" target="_top">Home</a></li><li><a href="https://www.pawhuskajournalcapital.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36094"><a href="https://www.pawhuskajournalcapital.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36095"><a href="https://www.pawhuskajournalcapital.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"38744"><a href="https://www.pawhuskajournalcapital.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pawhuskajournalcapital.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36096"><a href="https://www.pawhuskajournalcapital.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36097"><a href="https://www.pawhuskajournalcapital.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.pawhuskajournalcapital.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36098"><a href="https://www.pawhuskajournalcapital.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36099"><a href="https://www.pawhuskajournalcapital.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36100"><a href="https://www.pawhuskajournalcapital.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38502"><a href="https://www.pawhuskajournalcapital.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pawhuskajournalcapital.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52463"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36101"><a href="https://www.pawhuskajournalcapital.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36102"><a href="https://www.pawhuskajournalcapital.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36103"><a href="https://www.pawhuskajournalcapital.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"36104"><a href="https://www.pawhuskajournalcapital.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"36105"><a href="https://www.pawhuskajournalcapital.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.pawhuskajournalcapital.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36107"><a href="https://www.pawhuskajournalcapital.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36108"><a href="https://www.pawhuskajournalcapital.com/opinion/letters" target="_top">Letters </a></li><li id="navLink-TEST-"36109"><a href="https://www.pawhuskajournalcapital.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.pawhuskajournalcapital.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pawhuskajournalcapital.com/photos" target="_top">Photos</a></li><li><a href="https://www.pawhuskajournalcapital.com/videos" target="_top">Videos</a></li><li><a href="https://www.pawhuskajournalcapital.com/contests" target="_blank">Contests</a></li><li><a href="https://www.pawhuskajournalcapital.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pawhuskajournalcapital.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.pawhuskajournalcapital.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pawhuskajournalcapital.com/section/promoted//?prx_adpz=2174" target="_top">From Our Advertisers</a></li><li><a href="https://www.pawhuskajournalcapital.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pawhuskajournalcapital.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PJC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.pawhuskajournalcapital.com/jobs" target="_blank">Jobs</a></li><li><a href="http://classifieds.examiner-enterprise.com/autos" target="_blank">Cars</a></li><li><a href="https://www.pawhuskajournalcapital.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/okbar" target="_blank">Classifieds</a></li><li><a href="http://local.examiner-enterprise.com/" target="_blank">Local Directory</a></li><li><a href="http://pawhuskajournalcapital.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@pawhuskajournalcapital.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pawhuskajournalcapital.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Pawhuska Journal-Capital RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pawhuskajournalcapital.com/contact"
								title="Contact Pawhuska Journal-Capital">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapawhuskaSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pawhuskajournalcapital.com/apps/pbcs.dll/article?avis=OK&date=20190430&category=SPORTS&lopenr=304309994&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.318/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.318/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-01&nbsp;13:00:47-->
	</body>
</html>